AVAなんでも相談室

AVAなんでも相談室
member top

投稿の注意事項

Youtubeアップ時の画質について

  • レス 11
  • 閲覧 694

GeForce Experienceを使って録画した動画をYoutubeにあげているのですが、
どう設定をいじっても1080pにならずに720pになってしまいます。
(解像度、FPS、ビットレート、録画時間を変えて試してみました)

もしyoutubeに動画上げてる方、設定に詳しい方いらっしゃいましたら、録画時の設定教えて頂けませんか?
よろしくお願いしますm(__)m

1

運営に通報する

  • 投稿者: 韓国産キムチ
  • 2019/02/12 13:19

0

動画のエンコード時に720pに設定しているのでは?

運営に通報する

  • 投稿者: もっぷ*
  • 2019/02/12 15:28

韓国産キムチさん

ありがとうございます。
動画はエンコードせずにそのままアップしてるんですが、ちょっと前に上げた動画は1080になっている事もあったんです。
その時と同じ解像度、ビットレート、FPSで撮影しても今は720止まり。
ちなみに解像度はゲーム内、ビットレートは60Mbps、FPSは60で以前は1080pになってたんですよねー。

運営に通報する

  • 投稿者: N4o..*
  • 2019/02/12 23:02

0

youtubeは上げてすぐの時は画質が720pまでしか上がらないことが多いです。
1日2日置いてみて確認してみてください。それでだめなら設定ミスかなと。

運営に通報する

  • 投稿者: みけとたま
  • 2019/02/13 01:37

0

ava側の解像度が低いからじゃない?
低いものを撮っても低いみたいな
詳しくないのでゴメンナサイ

運営に通報する

  • 投稿者: GOODSMILE↯
  • 2019/02/13 17:42

1

自分も前そうなりましたが、
自分の場合は、Dドライブに動画を保存していたのを
Cドライブ(デフォルト)のファイルに戻したら、直りました。

運営に通報する

  • 投稿者: 汎用猫型ロボット
  • 2019/02/14 00:22

1

youtubeは動画の解像度の縦ピクセルで解像度の上限を決めるので1080pにしたい場合は縦ピクセルを1080以上ににしないといけないです。
私のpcの場合、GeforceExperienceでデスクトップのキャプチャを許可した状態で録画した動画内に、もしゲーム以外の画面(デスクトップの画面の映像等)が入ってる場合、その画面の解像度が優先されます。 自分のavaの解像度は800×600ですが、デスクトップのキャプチャを許可した状態で、インスタントリプレイで保存した動画の冒頭が、デスクトップ画面の映像から始まるとデスクトップ画面の解像度が1920×1080なので、動画のプロパティで1920×1080解像度になっており、avaの映像は左右の黒帯が消え引き伸ばされた映像になります。手動録画で同条件で録画も同様の症状が出ます。
逆にavaの映像だけの動画だと800×600解像度で保存されます。 

運営に通報する

  • 投稿者: 汎用猫型ロボット
  • 2019/02/14 00:39

1

質問主のavaの解像度が1920×1080以上でやってて、1080pにならんなら、geforceの録画設定ミス辺りとか疑うけどね。
一応1080pにならないのは動画の解像度の問題であって、ビットレートやフレームレートの高い低いの影響で変わるのは全く関係ないですね。

運営に通報する

  • 投稿者: もっぷ*
  • 2019/02/14 07:29

たくさんの返信ありがとうございました。

avaの解像度は1920×1080でプレイしています。
Youtubeアップ直後は低画質なのは承知しておりますので、アップ後数日間は毎日確認しておりました。
またGeforceExperienceの設定は何度も確認し、設定もいろいろ変更して確認したので設定ミスはないかと思います。

皆様から頂いたご意見を元に以下の2点を疑ってみる事にします。

・動画保存先ドライブを変更
・モニターを2枚繋いでいるので1枚にしてみる

これらで検証し、再度ご報告させて頂きます。
貴重なご意見本当にありがとうございましたm(__)m

運営に通報する

  • 投稿者: もっぷ*
  • 2019/02/14 10:33

ご報告させて頂きます。

原因はAVA側の設定で【ロビーのみウィンドウモード】にしていた事でした。
AVAの設定をフルスクリーンにしたところ、シングルモニターでもデュアルモニターでも1920x1080で録画出来、Youtubeにも1080pでアップすることが出来ました。

皆様からのご意見、特に汎用猫型ロボット様のご意見を参考にさせて頂き問題解決に至りました。
ありがとうございましたm(__)m
そしてお騒がせいたしましたw

ついでにお伺いしたいのですが、動画あげてる方、ビットレートはいくつで録画してますか?参考までに教えて頂けるとありがたいです。

運営に通報する

  • 投稿者: 汎用猫型ロボット
  • 2019/02/15 18:07

0

自分の見解が解決の糸口の一部になって良かったです( ´∀`)
で、録画の設定に関して画質の劣化を抑えるため50mbpsで録画してます。私はYoutubeに上げる前にソース動画をエンコードソフト(A's Video Converter)で画質の劣化が起きない程度にファイルサイズを少なくする事(サイズを小さくする事でアップロードの時間短縮)とソースの解像度の800×600から1920×1080にリサイズしてから上げてます。
↓エンコード時の設定

ビットレート:VBR平均10mbps
コーデック:H265に変換(shadowplayは圧縮規格h264を採用してるので) 
リサイズ:1920×1080 (動画のソースが800×600のため)
フィルター機能のノイズ除去やエッジ強調でちらつきを抑えくっきりとした画質に。
後はエンコードにグラボのNvenc機能を使った高速エンコ
(自分のGTX1050では10分程度の動画も2分半で完了)





運営に通報する

  • 投稿者: もっぷ*
  • 2019/02/16 07:21

汎用猫型ロボット様

詳しい設定ありがとうございます^^
自分のグラボ1050(TI)なので、アップ前のエンコード試してみようと思います。
今回は本当にお世話になりましたm(__)m
またお世話になるかもしれませんが、その際はよろしくお願いいたしますw

運営に通報する

メンバーサイトへ
TOPへ

カテゴリーから探す