黒い砂漠なんでも相談室

投稿の注意事項

接続が切れます

  • レス 20
  • 閲覧 5619

結構前から遅延(?)が多発します。症状は少しやっていると馬に乗ろうとしてもずっと馬に走り続けたり、武器を変更できなかったり、NPCに話しかけても反応しなかったりが同時に置きます。
放置していても、普通にプレイしていても、人がいないところでも起きます。
スペック
CPU i7 6700k
グラボ GTX980
メモリ 16ギガ
電源 650w
win10 64bit
ゲームに関係するスッペックはこんな感じです。最近自作をしたので問題ないと思います。他のゲーム(PSO2)では最高設定でもヌルヌル動き、サーバー接続が切れるのは極たまにです。
黒い砂漠は最高設定(βじゃない)で人が少ないところでは59fpsハイデルの倉庫前などでは40前後で、どちらでも接続が切れる頻度は一緒です。グラボやCPUを変えても全く症状は変わらず、設定もさげましたが変わりません。
ファイヤーウォールやファイルチェック、再インストールも効果ありませんでした。設定を高パフォーマンスに変えても効果なしです。
ルーターはバッファローのWHR-300を有線で使っています。
ドライバなどもすべて最新です。
解決方法はあるのでしょうか?

0

運営に通報する

  • 投稿者: *****
  • 2016/09/06 22:00

0

僕も接続すらできないwww キャラを選択して接続すると、すぐサーバーと切れる。
最近サーバーのトラブル多くない?ww

運営に通報する

  • 投稿者: *****
  • 2016/09/06 22:09

0

全体的に微小な遅延が起こってますね(´・ω・`)

運営がんばww

運営に通報する

  • 投稿者: *****
  • 2016/09/06 22:12

0

一昨日、

>ロードしてすぐに「サーバーとの接続が切れました」と出る
http://service.pmang.jp/blackdesert/discussions/questions/15504
>起動→スタート→キャラを選ぶ→接続→ロード→キャラが表示される→2,3秒ですぐにサーバから切断される
>PCのスペックは十分足りてます
>今まで普通に出来ていたのに今日初めて発生
>グラフィックドライバーの更新やファイヤーウォールの例外設定などしても効果なし
>わかる人います?

>一応PCのスペック等書きます
>windows10 pro 64bit
>core i7 5820k
>gtx 980 バージョン 372.70
>メモリ16GB
>Nortonインターネットセキュリティ

>馬に乗ろうとすると、キャラクターが走りだして操作できなくなり、その数秒後サーバから切断
>その後数分間ログインできなくなる・・・

>みなさまありがとうございます(´;ω;`)
>・ノートン無効
>・ダストブロワーでPC内のお掃除
>・LANケーブル交換
>・再起動
>・画面のサイズ変更
>・画質をLOWへ
>・最適化ON/OFF
>・ランチャーの再ダウンロード
>・プラグインの再インストール
>・ブラウザのキャッシュ他ゴミのお掃除
>・テザリングして接続
>・WAN→ルーター→ハブの状態なのでハブを取っ払う
>・etc....
>といろいろ試してたら朝になってそしたらいつの間にかログイン出来るように。゚(゚´Д`゚)゚。

という同じような状況の方が質問されていて、その方は解決されたようです。

回答もいくつか書かれているようですので、上記のアドレスのページを開いて
読まれてみると参考になる事が書かれているかもしれません。

運営に通報する

  • 投稿者: *****
  • 2016/09/06 23:21

1

んー
Windowsのリソースモニターのネットワークタブを見れば、BlackDesert64.exeが接続しているIPアドレスが判るので
コマンドプロンプトからPING値を計ってみるとか、tracertコマンドで経路を計ってみるとか
かなぁ?
極端にPINGが悪いとか、パケットロスしてるとか?

わたしの場所(東京都)からだと、この時間で だいたい平均60msくらいでしたね~
間に9個くらいサーバーが入ってるらしい・・・w

運営に通報する

  • 投稿者: *****
  • 2016/09/07 02:22

0

すでに FAQ と化しつつある質問ですが、そんなに切れやすいとは感じてないです。
いつも Media のどれかのチャンネルでつないでますが、別に困ったこともなく。
オブジェクトの濃そうなところは、背景やほかのキャラクターの書き換えが追い付かなかったりもありますが、
まぁその程度でしょうか。
切れる時は1時間くらいで切れたりしますが、そうでない時は何時間も放置しても大丈夫です。

他のゲームは、同じ Pmang しか知らないので比較にならないですが、そちらも同じ感じですね。
まぁ田舎なのでほかのプレーヤーが少なくて回線トラブルが少ないとか??www

運営に通報する

  • 投稿者: *****
  • 2016/09/07 17:12

みなさんご回答ありがとうございます。教えてもらったことをとりあえず一通りやってみようと思います(´・ω・`)

運営に通報する

  • 投稿者: *****
  • 2016/09/07 20:41

ping値は6msだったので問題ないと思います。
LANケーブルも変えましたが変わらず。
それと他の方の回答を拝見させてもらいましたが、自分の場合はログイン後すぐ接続が切れるのではなくプレイしていると質問に書いた症状がいつの間にかに出ており、それを放置しているとサーバーとの接続が切れました。と出ます。

運営に通報する

  • 投稿者: *****
  • 2016/09/07 22:24

0

返信ありがとうございます。

黒い砂漠のサーバーや回線を疑うのもアリだとは思いますが、個人的には

  ・プレイしている多くの人はそこまで切断されていなさそう
   ※こちらの環境だと、突然クライアントが落ちたり、意図せずに回線が切れるのは、合
     わせても月に2~3回です。

と思ってます。

運営に言っても『とりあえず安定しているようなので問題は感じていない』という返答になりそ
うですが、公式サイトのトップページに『連絡帳』という機能がありますので、ダメ元で送って
おくと、アドバイスくらいはあるかもしれません。



とりあえず、出来る範囲で試してみる価値がありそうな事としては、

  ・別のルータにしてみる
  ・ルータを使用せず(回線業者から借りている機器に)接続できるなら、それを試してみる
  ・プロバイダを変えてみる
  ・回線業者を変えてみる

くらいですかね。

運良く、それでトラブルが起こらなくなれば、それが悪かった。という事になると思います。

まぁ、『普通ゲームのためにそこまでやるのか?』と聞かれると、『好んではやらないでしょう
ね。ゲームのためってよりも興味本意でやる事はあるかもしれませんが』と私なら答えると思
います。



(余談)
それに関連した事で、以前こちらで起こった回線のトラブルについて

  http://service.pmang.jp/blackdesert/bbs/posts/189883?category=1&guild_id=&world_id=

こちら↑のページに書いていましたので、それの写しを載せておきます。

そういう事が起こる可能性はそこまで高くはないと思いますので、『こういう事もありましたよー』
くらいで受け取ってもらえれば助かります。


運営に通報する

  • 投稿者: *****
  • 2016/09/07 22:25

0

ーーーここからーーー

以前、黒い砂漠のようなネットゲームをやってた時の話ですが、1時間に1回とかの
ペースでゲームから切断されるんですよ。

ギルドチャット中やPTプレイ中に切れてたりもしたので、もう大変でしたね。

そのゲーム内で他の人に聞いても『いや。そんな事はないね』とのこと。

『う~ん・・・』っと思って回線速度を調べるサイト

  >BNR スピードテスト 回線速度/通信速度 測定
  http://www.musen-lan.com/speed/

で回線速度を測ってたら、本来はほとんど

  転送状態 ooooooooooooooooooo   ← oは成功、xは失敗

のはずところが、

  転送状態 ooooooxxxooxxxxooooo

のような感じでで失敗が出てたんです。

とりあえず、自分のルータとかハブとか使わずにプロバイダから借りている機器に
PCを直結して調べても同じように失敗が。

そのまま2日くらい定期的にチェックしてたけど、多かれ少なかれやっぱり失敗が出
てたんです。

という事で、その旨を回線業者(≒プロバイダ)に使えたら、『こちらでチェックします』
と言われて、数日後『どうもオカシイので、チェックさせます』と言われて作業の人が
来てくれました。
 ※回線業者の方からこちらのルータのMACアドレスを聞かれたので伝えました。回
   線業者の方はそのMACアドレスにアクセスして回線の状態をチェックされて『オカ
   シイ』と判断されたようです。

で、チェックが終わって作業の人が帰った後にゲームをやってみたら、1日プレイし
てても1週間プレイしてても、まったく切断される事はなくなりました。

後で聞いてみたら、どうやら建物に設置している機器のケーブルを交換されたようで
す。

もしかしたら、そういう事もあるかもなー。というお話です。

ーーーここまでーーー

運営に通報する

  • 投稿者: *****
  • 2016/09/07 22:34

0

>ping値は6msだったので問題ないと思います。
どうでしょうか。

さっき ping してみたら

122.129.236.80 に ping を送信しています 32 バイトのデータ:
122.129.236.80 からの応答: バイト数 =32 時間 =80ms TTL=114
122.129.236.80 からの応答: バイト数 =32 時間 =50ms TTL=114
122.129.236.80 からの応答: バイト数 =32 時間 =61ms TTL=114
122.129.236.80 からの応答: バイト数 =32 時間 =62ms TTL=114

122.129.236.80 の ping 統計:
パケット数: 送信 = 4、受信 = 4、損失 = 0 (0% の損失)、
ラウンド トリップの概算時間 (ミリ秒):
最小 = 50ms、最大 = 80ms、平均 = 63ms

となりました。
また、tracert したら、

122.129.236.80 へのルートをトレースしています。経由するホップ数は最大 30 です

1 1 ms <1 ms 3 ms Wi-FiWalker.home [192.168.100.1]
2 * * * 要求がタイムアウトしました。
3 * * * 要求がタイムアウトしました。
4 57 ms 65 ms 67 ms 172.25.235.82
5 51 ms 58 ms 58 ms 172.25.117.22
・・・・略・・・・・
14 143 ms 107 ms 85 ms xg4-2-bbt-ug51.sphere.ad.jp [210.153.243.138]
15 83 ms 69 ms 95 ms 202.229.149.34
16 92 ms 75 ms 77 ms 122.129.236.80

トレースを完了しました。

こんなかんじです。

運営に通報する

  • 投稿者: *****
  • 2016/09/07 22:36

0

(続き)
なんか1桁違う気がします。

PCスペックは

CPU:Intel(R) Core(TM) i5-4210H CPU 2.90GHz
メモリー:8.00GB
NVIDIA GeForce GTX 850M
通信環境 高速モバイル通信
プロバイダ DIS WiMAX

と、あなたより貧弱です(汗
やっぱ田舎だからネットがすいてるんですかね。まぁでも最終的には皆さんと同じとこ通ってると思いますが。。。

運営に通報する

  • 投稿者: *****
  • 2016/09/07 22:59

0

サンプルは多いほうが良いと思ったので、こちらの結果も載せておきます。


------ PCスペック ------
  CPU:Core i5 4460 (3.2GHz x 4)
  GPU:Geforce 750Ti
  OS:Windows7 64bit
  メモリ:16G
  ルータ:MZK-WG300FF14
  回線:100M光
  接続:有線


------ BNRスピードテスト (ダウンロード速度) ------
測定サイト: http://www.musen-lan.com/speed/ Ver5.6001
測定日時: 2016/09/07 22:53:07
回線/ISP/地域:
--------------------------------------------------
1.NTTPC(WebARENA)1: 79.45Mbps (9.93MB/sec)
2.NTTPC(WebARENA)2: 91.06Mbps (11.38MB/sec)
推定転送速度: 91.06Mbps (11.38MB/sec)


------ ping 122.129.236.80 ------
122.129.236.80 に ping を送信しています 32 バイトのデータ:
122.129.236.80 からの応答: バイト数 =32 時間 =2ms TTL=117
122.129.236.80 からの応答: バイト数 =32 時間 =1ms TTL=117
122.129.236.80 からの応答: バイト数 =32 時間 =2ms TTL=117
122.129.236.80 からの応答: バイト数 =32 時間 =2ms TTL=117

122.129.236.80 の ping 統計:
パケット数: 送信 = 4、受信 = 4、損失 = 0 (0% の損失)、
ラウンド トリップの概算時間 (ミリ秒):
最小 = 1ms、最大 = 2ms、平均 = 1ms


運営に通報する

  • 投稿者: *****
  • 2016/09/07 23:01

0

------ tracert 122.129.236.80 ------
122.129.236.80 へのルートをトレースしています。経由するホップ数は最大 30 です

 1   4 ms   1 ms  <1 ms []
 2   2 ms   2 ms   2 ms []
 3   1 ms   1 ms  <1 ms []
 4   2 ms  <1 ms   1 ms []
 5   8 ms   7 ms   1 ms 
 6   1 ms   1 ms   1 ms 
 7   1 ms   1 ms   1 ms []
 8   1 ms   1 ms   1 ms []
 9   2 ms   1 ms   1 ms []
10   2 ms   1 ms   2 ms xg4-2-bbt-ug51.sphere.ad.jp [210.153.243.138]
11   1 ms   1 ms   2 ms 202.229.149.34
12   2 ms   3 ms   2 ms 122.129.236.80

トレースを完了しました。

---------------------------------

運営に通報する

  • 投稿者: *****
  • 2016/09/07 23:08

0

こんばんわ

その他考えられることですが、

①自作の場合、安定するのに時間がかかることがあるのでしばらく様子を見る。
②『魔の時間帯』ではないか?
 (公式では12:20前後とあるが、私の場合前後1時間、計2時間位ラグる時が多い)
③クロックを調整してないか?
④FANは十分足りているか?
 (放熱や冷却が十分か?時期的にエアコンを切っていたり、ケースファンがうるさいからと切る人もいるので念のため)
⑤ping値が低くてもパケットロス率が高いとラグの原因になる。
⑥メモリグラボ等の接触が悪い。
⑦可能性は少ないが、設定をミスっていないか?
 (本来メモリが16Gの所8Gになっている等)


と、これ位かなぁ。時間があればPCショップのお兄さんに相談ってのもいいかも。

運営さんにはぜひともサーバーの強化と、全体的なデータを軽くして頂きたいと切に願います。
このままアップデートが続けば、PCスペック・回線速度・通信速度が高い環境の人しか遊べなくなりますよね。
多分私のPC環境も限界近いですw これで海やら大陸やら増えたらと思うと・・。

運営に通報する

  • 投稿者: *****
  • 2016/09/08 00:11

0

あ、、数字の見方を間違えてた気がする。。
60ms かかってるということは、そんだけ遅いんだよな。
んんん、謎が深まる。。。
まぁコンピューターとかネットワークとかあやしいものの塊なので、いろいろあるでしょう。。。。。。

運営に通報する

  • 投稿者: *****
  • 2016/09/08 08:57

0

あれからネットで調べた処、幾つか解決したという例があったので記載します。


対処① CPUの放熱グリスを均一に塗り直し、ファン取り付けのネジを均等にしめ直した。
     (原因はCPUが浮いた状態になっていて、放熱が上手くいってなかった。)

対処② SSDを取り付けた。
     (原因は何らかの理由で、高負荷になるとHDDが読み込み切れない状態になっていた)

参考までに。

運営に通報する

  • 投稿者: *****
  • 2016/09/08 09:34

0

んー・・・なんでしょうね?w

あとは、イベントビューアーに何らかのエラーログが記録されてるかもしれないので
それをチェックしてみて、探る くらいかなぁ?

運営に通報する

  • 投稿者: *****
  • 2016/09/08 11:25

0

契約しているネット回線とプロバイダを教えてください。

運営に通報する

  • 投稿者: *****
  • 2016/09/10 01:13

0

このゲーム、メモリ大量に使うからメモリ増設またはHDDの一部を仮想メモリ化(SSDだと最高)するといい

仮想メモリ化してもHDDによっては処理遅くて落とされたり提起的なラグ起こったりするから、リアルな懐が余裕あるなら
SSD(一部仮想メモリ化)+メモリ16GBがいいかと・・・

知り合いの中にはOSをWin10にしたら使用メモリー量が大きく減ったって人もいた。

いろいろ試してみるといい。
※オラはWin7,クソHDD2TB,メモリ8GBで腐りながらやってるw

運営に通報する

  • 投稿者: *****
  • 2016/10/02 09:43

返信がかなり遅くなりましたが、皆さん詳しくありがとうございました。家族のPCでプレイしてみたところ、同じ症状が起きたのと、接続が切れる直前(切れた瞬間)に6msから一気に跳ね上がっていることがわかりました。回線に問題があるみたいです。
皆さん様々なアドバイスをありがとうございました。いろいろ回線をいじってみることにします!

運営に通報する

ゲームガイドへ
メンバーサイトへ
TOPへ

カテゴリーから探す