黒い砂漠なんでも相談室

投稿の注意事項

キャラ選択後に落ちる ログイン後動きがカクカク

  • レス 10
  • 閲覧 1033

GTX650だと画面品質ミドルでも20FPSくらいしか出ないので新しいグラボに
変更しましたが色々と不具合があり質問です

<PC構成>
【OS】   WIN10 home 64bit
【CPU】  Corei7 3770 @3.4GHz 3.9GHz
【マザボ】 GIGABYTE GA-B75M-D3V-JP
【メモリ】 8GB (4GB * 2)
【電源】 Powerman 450W
【グラボ】 MSI GTX650 (75W) ⇒ MSI GTX1060 3GB (120W)

現象:
①キャラ選択画面から進むとロード完了位でマウスカーソルの読み込みが
 回りっぱなしになり応答なし
 ⇒タスクマネージャーを確認するとGPUモニター出来なくなっていたり 
   winのシステムからディスプレイの詳細を見るとグラボが認識されてなくなったり

②キャラ選択後にIN出来るが、ハイデルなどの重い街でキャラの動きがおかしい
 例…方向キーの『A』を押すとキャラのモーションは左移動のまま止まっているが
 移動はしている(周りの景色は動いていくので座標は移動している)
 『D』を押すと右移動のモーションで同様の現象
 NPCが見えなかったり、黒い人形の様になっていたりするが
 ハイデル以外の軽い地域にいるキャラは普通に動けたりしている

試したこと:
・Win10の再インスト
・グラボドライバの更新(DDUを使用して最新verをインスト)
・クライアントの再インスト
・GTX650に戻せばFPSは低いが上記の様な問題は起きない

以上、何か助言あればお願いします。

0

運営に通報する

  • 投稿者: 43b6876ce
  • 2019/08/04 23:34

3

>このマザーボードにて玄人志向GF-GTX1060-3GB/OC/DF [PCIExp 3GB]が動きましたuefi未対応のようなのでダメもとで買ったのですが、biosの設定にてレガシーromにすることによって無事起動しました。

このような情報があります

運営に通報する

  • 投稿者: 873c0ff36
  • 2019/08/05 00:30

3

1060に必要だったかどうか分かりませんが
補助電源コネクタはつなぎました?6ピンかな?
GPU側面に端子穴が在れば刺してください。


あと、電源はおそらく450Wで供給は足りるとおもいますが、
ヘタってると供給不足になるので違う電源に変えると改善するかも。


もしくは単純に初期不良かも。違うPCがなくて検証できないのであれば
買ったお店に持ち込むのも手かな。

運営に通報する

  • 投稿者: d929dcb61
  • 2019/08/05 06:23

1

GTX760から GTX1060 3Gbに換装した者です
言葉足らずの自覚がありますので、脳内補填等して頂けるものとして、新しいグラボを探していた時貰った
有難かったアドバイスを書きます。

まず、PC構成としては 21c417166さんに よく似た構成です。

心配してくださった方もいらっしゃいましたが PCI Exは3.0です。

「NPCが見えなかったり、黒い人形の様になっていたりするが
 ハイデル以外の軽い地域にいるキャラは普通に動けたりしている」 GTX760の頃まったく同じ症状でした。

そして、描写にピークパワーが要求されるとき ブルー、レッド様々なスクリーン?を吐いて止まりました。
その時、電源はけたたましい音を立てていましたので、素人目にも へたり は見て取れました。

電源の容量をしきりに気にかけてくれていた方のアドバイス通り 550wから少し余裕を見て600wに交換しました。
 電源は、変換効率等の注意点もあるそうですね
(実際に600wが妥当かどうかは、わかりませんが… そこは、かなりのよゆ~を見て)

それと、メインメモリは別件ですが、リアルの知人からのアドバイスで、16Gbで運用しています。
私は、貧乏性なので 増設の形で、4Gb×4枚を並べて差していますが、

メモリ間の相性のリスクを少なくするため、8Gb×2の方がよい場合があるそうです。
もし、余裕がありましたら メインメモリの容量アップも検討されてみては如何でしょうか?

たぶん? 私のと同じ規格のDDR3 でしたら ずいぶん安価になっているようです。

GTX1060の現在は
時々、ハードの問題ではなく ソフト側、特にWindows10 Pro の絡むと思われる(憶測)ことで、
黒い砂漠のINを蹴られる事はありますが 再起動、ファイルチェック等の応急処置でなんとかなっています。

大したアドバイスでなくて 恐縮ですが
せっかくの 新グラボ換装 美味くいくと 良いですね。







運営に通報する

  • 投稿者: d929dcb61
  • 2019/08/05 07:28

1

追記
 
お役に立つかどうかわかりませんが
今確認しました
GTX1060 3Gb ドライバーバージョン 431.60 とありました。

それと、私は黒い砂漠ランチャーは、Chrome~なのですが、
自分の書き込み等気になって(笑) Chrome別画面等にしますと
時々、黒い砂漠が音もなく消失していて、 再起動祭りとなります。

運営に通報する

  • 投稿者: a95db4f9f
  • 2019/08/05 08:47

3

こんにちは、ぼくもi7-3770のユーザーです。グラボはGTX960(VRAM 2GB)、電源は700W、メモリ8GBx2です。
既に回答されている方と被りますが、二点挙げさせてもらいました。参考までにどうぞ。

  【1】単純な電力不足によるパフォーマンス低下。

おそらくそのスペックですと定格要求250Wくらいなのですが、
ピーク時にも対応するには2倍の500W程度電源の用意が必要となります。

ゲームプレイなどまさにピークそのものだと思いますので、
電源を500W以上、安定を求めるなら600W以上(で80PLUS BRONZE以上)のものに
買い換えることで対応できるんじゃないでしょうか。

  【2】物理メモリ不足。

黒い砂漠は物理メモリ16GB以上推奨のゲームだと思います。
通常プレイでも7~9GB分のメモリを平気で消費しますので、8GBではまず使い切ってしまいます。

2枚、4GBx2を増設して4GBx4でもいいとは思うんですが、
特に他社の違うメモリを2枚買ってきて4枚刺しするのは避けたほうが良いと思います。
物理メモリはかなり繊細で、違うメーカーや型番のものをつけていると短期間で壊れやすいです。
(自分は半年の間に8GBx2を2つお釈迦にしました・・・。)

いまお使いのメモリと同型番のものを4枚刺すなら問題ないですが、
8GBx2を新規にセットするほうが安全だと思います。

  以上です。

出費が大きくて大変だと思いますが、
ぜひ快適なゲームプレイのために投資してあげてください。

運営に通報する

  • 投稿者: 9ca97d433
  • 2019/08/05 19:19

2

グラフィックボードがちゃんと認識していないとかありませんか?
GPU-Zがお勧めです
ちゃんと接続されているかとかがわかったりします

運営に通報する

  • 投稿者: 81a893212
  • 2019/08/05 19:48

2

 スペック(と症状)を拝見する限り、電源ユニットが一番ヤバそうな気はしますが。
おそらくかなりの長期間ご使用になっておられるでしょうし。最近ではGoldで600W
程度であれば5000円ほどで入手できるはずですので、可能であれば交換なさって
みてはいかがでしょうか?

運営に通報する

  • 投稿者: 368882d7e
  • 2019/08/05 22:30

2

6G版ですが、黒い砂漠実行時にGPU-Z計測、カルフェオン倉庫近辺で消費電力は瞬間最大130wです。
H/VHで、カルフェオン、ハイデルなどはVRAMは4GB近く。
3GB版だと常時MAXで、頻繁に演算もMAXになっているのではないでしょうか?
Corei7 3770は TDP 77W。 電源450wだときつそうです!

メインメモリもタスクマネージャーで見ると、常時ほぼ8GB近く、
VRAMの不足分はCPUを使って演算してますから、3GB版だとメインメモリ8GBでは厳しいように思います。

運営に通報する

  • 投稿者: 21c417166
  • 2019/08/06 04:59

まだ確証は無いのですが、1か月ほど悩まされていた現象が再現しなくなりました。

<今日やった事>
ログイン⇒キャラ選択⇒ローディングにて同じ不具合の症状が起きました。

みなさんのアドバイスで電源やメモリのお話が多かったのでメモリの種類などを
検索していた時に、ゲーム実行時の仮想メモリはどれくらいといったサイトがあって
自身のPC設定を見てみたところ、元々は仮想メモリ『0』の状態でした。

ダメ元で設定を 0M ⇒ 5000M(適当です)に変更してログイン

するとハイデルでも問題なく起動する事が出来ました。
たまたまかと思い15分ほどハイデルを走り回ったり、リマスターモードにして
走ってみたりしましたが現在は現象が再現していないです。

仮想メモリが何か不具合の原因となることはあるんでしょうか?

<みなさんのアドバイスから確認した事>
GPUドライバ  :最新の物でした
GPU補助電源 :6PIN差し込みOK
物理メモリ    :5.5G辺りをうろうろ
GPUメモリ    :2.0G辺りをうろうろ

このまま現象が再現しなくなれば最高ですが、みなさんの言う様に7年ほど
使用しているPCなのでこの機会に電源・メモリと投資しようとお思います。
色々なアドバイスありがとうございました!

運営に通報する

  • 投稿者: 873c0ff36
  • 2019/08/06 12:09

3

まずは解決してよかったですね。
おつかれ様でした。

そして原因を聞いて納得です。

メインメモリが8GBとのことですので、以前よりおそらく黒い砂漠を起動した時点で
メモリ不足になっていたと思います。
ただ、GTX650のを使用している時はそれほどCPUとメインメモリに負荷がかかっていないので
多少不足していても問題が発生していなかったのでしょうが
1060に換えたことによって負荷が増えメインメモリも大量に不足した状態に陥ったと思われます。
そうすると、仮想メモリを最適な数値(もしくはデフォルト)に設定していれば
不足分のメモリ(データ)は仮想メモリ(HDD等の補助記憶装置)へ移動されますが
どうやら仮想メモリの設定が「0」のようでしたので、行き場のない不足メモリによって
不具合が発生した、と想像できます。

8GBでは黒い砂漠をプレイするのに多少心許ないです。予算がつけば16GBあたりに増設することをおすすめします。
蛇足ですが、違うメーカーのメモリの組み合わせでも通常は故障は起きません。起きているのであれば、それは
メーカー違いではなく違う原因で不具合が発生しています。
通常は規格さえ合わせれば10数年前に比べれば問題はそれほど起きません。蛇足ですがご参考までに・・・

運営に通報する

ゲームガイドへ
メンバーサイトへ
TOPへ

カテゴリーから探す